Overview
When you see your Yardian app showing "Offline", please check if your Internet connection is working normally first. If your Internet connection is down, try power-cycling your modem and router, or contact your Internet provider for assistance.
Please note: If you have completed the Wi-Fi onboarding process, and your Yardian was online before, you do not need to do Wi-Fi onboarding again. You only need to do it when you change your SSID/Password.
Possible Causes
If your Internet connection is working, please check for the following:
- Yardian is rebooting
Yardian will reboot after a new firmware update. Please wait until the reboot is completed.
- Yardian is connecting to the router
If the LED is blinking green, your Yardian is trying to connect to your home Wi-Fi router. If it takes a long time, it is possible that the wrong password was entered into your Wi-Fi router. Please reset Wi-Fi settings (Press and hold the Wi-Fi reset button for around 5 seconds and release when the LED is blinking green and blue) and go through Wi-Fi onboarding again.
Click the Yardian Device Settings and go to “Wi-Fi Onboarding”.
Continue to Wi-Fi On-Boarding to get your Yardian online.
- Temporary Server Issue
Please reboot your Yardian by unplugging then replugging the power cord. Please wait for 5 to 10 mins and see if the Yardian finds a new firmware update and begins the update process.If the problem persists, please contact us at support@aeonmatrix.com.
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